CS50 IDE currently slow and/or offline
Incident Report for CS50
Resolved
Apologies for the trouble, this should now be fixed! - djm
Posted 12 days ago. Jul 10, 2019 - 12:06 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Jul 10, 2019 - 11:04 EDT
This incident affected: ide.cs50.io.