CS50 IDE and other apps are down
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 17:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 17:35 EST
Investigating
We are currently investigating this issue.
Posted Mar 05, 2020 - 17:33 EST
This incident affected: forms.cs50.io, ide.cs50.io, lab.cs50.io, and sandbox.cs50.io.