Disruption with some GitHub services

Incident Report for CS50

Resolved

This incident has been resolved.
Posted 27 days ago. Feb 14, 2025 - 23:18 EST

Investigating

Please subscribe to the latest update at https://www.githubstatus.com/incidents/zxtwqgc613rl
Posted 28 days ago. Feb 14, 2025 - 15:28 EST
This incident affected: cs50.dev.