Incident with Codespaces
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 16:06 EDT
Investigating
Please subscribe to this incident for the latest update:
https://www.githubstatus.com/incidents/m574010k9c5l
Posted Sep 28, 2022 - 13:37 EDT
This incident affected: code.cs50.io.