CS50 IDE inaccessible for some users
Incident Report for CS50
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 07, 2019 - 01:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Oct 06, 2019 - 22:09 EDT
Update
We're still working on the fix and will post another update here ASAP!
Posted 11 days ago. Oct 06, 2019 - 21:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Oct 06, 2019 - 20:52 EDT
Investigating
We're taking a look now!
Posted 11 days ago. Oct 06, 2019 - 20:49 EDT
This incident affected: ide.cs50.io.