CS50 IDE SSL error
Incident Report for CS50
Resolved
Should now be fixed! Do shift-reload your browser tab if not. Apologies for the trouble, my fault! djm
Posted 4 months ago. Jul 06, 2018 - 23:15 EDT
Identified
Hi all, my apologies, afraid CS50 IDE's SSL certificate expired moments ago, the result of which is that you might find it inaccessible. We're in the process of redressing! djm
Posted 4 months ago. Jul 06, 2018 - 20:50 EDT
This incident affected: cs50.io.