Incident with GitHub Webhooks

Incident Report for CS50

Resolved

This incident has been resolved.
Posted Aug 29, 2023 - 18:54 EDT

Investigating

Posted Aug 29, 2023 - 14:10 EDT
This incident affected: check50, cs50.me, submit.cs50.io, and submit50.