submit.cs50.io is down
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 13:36 EDT
Update
This looks like it may be a GitHub issue. For more information, see https://www.githubstatus.com/incidents/phnch1rww464!
Posted Jul 15, 2020 - 11:52 EDT
Investigating
We are currently investigating this issue.
Posted Jul 15, 2020 - 11:42 EDT
This incident affected: check50, submit.cs50.io, and submit50.