CS50 IDE doesn't load
Incident Report for CS50
Resolved
This incident has been resolved.
Posted 22 days ago. Nov 27, 2018 - 08:34 EST
Identified
Afraid the SSL certificate for status.c9.io has expired, but we've paged the team at Cloud9 in hopes of resolving shortly!
Posted 22 days ago. Nov 27, 2018 - 08:31 EST
Investigating
We are currently investigating this issue.
Posted 22 days ago. Nov 27, 2018 - 08:08 EST
This incident affected: cs50.io.