Incident with Codespaces
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 09:21 EDT
Investigating
GitHub is investigating reports of degraded performance for Codespaces. Users may not be able to connect to their Codespaces during this time.

Please visit https://www.githubstatus.com/incidents/0hkbgpcpbkc6 for the latest update regarding this incident.
Posted Aug 15, 2022 - 07:15 EDT
This incident affected: code.cs50.io.