GitHub outage
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 13:27 EDT
Identified
The issue has been identified and a fix is being implemented.

For the latest information on GitHub's status, please check out:
https://www.githubstatus.com/
Posted Mar 22, 2022 - 13:17 EDT
Investigating
GitHub is currently experiencing partial outages, which affects some of our services.

For the latest information on GitHub's status, please check out:
https://www.githubstatus.com/
Posted Mar 22, 2022 - 12:08 EDT
This incident affected: check50, code.cs50.io, cs50.me, ide.cs50.io, submit.cs50.io, and submit50.