cs50.ws is down
Incident Report for CS50
Resolved
If you're still facing any issues, please reach out to sysadmins@cs50.harvard.edu!
Posted Mar 04, 2021 - 10:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 09:57 EST
Investigating
We are currently investigating this issue.
Posted Mar 04, 2021 - 08:44 EST
This incident affected: ide.cs50.io.