CS50 Documentation currently offline
Incident Report for CS50
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 30, 2019 - 19:48 EDT
Identified
Afraid readthedocs.io, on which CS50's own docs are hosted, is currently down. See https://twitter.com/readthedocs for updates.

https://twitter.com/readthedocs/status/1156337277640908801
Posted about 2 months ago. Jul 30, 2019 - 19:15 EDT
This incident affected: cs50.readthedocs.io.