CS50 IDE is down for some users
Incident Report for CS50
Resolved
This incident has been resolved.
Posted May 22, 2020 - 00:52 EDT
Investigating
We are currently investigating this issue.
Posted May 21, 2020 - 19:17 EDT
This incident affected: ide.cs50.io.