check50, submit50, submit.cs50.io not working
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 13:48 EDT
Investigating
Afraid check50, submit50, and submit.cs50.io are intermittently inaccessible. Apologies for the trouble, we're taking a look! No need to email!
Posted Jul 27, 2020 - 11:41 EDT
This incident affected: check50, submit.cs50.io, and submit50.