CS50 IDE might be inaccessible
Incident Report for CS50
Resolved
The issue has been resolved. If you're still facing any issues, please reach out to sysadmins@cs50.harvard.edu!
Posted Aug 25, 2021 - 16:07 EDT
Monitoring
We have identified the issue and a fix has been deployed.
Posted Aug 25, 2021 - 15:18 EDT
Investigating
If seeing "preparing your IDE" longer than usual, or having some other issue related to CS50 IDE, apologies for the trouble! We're taking a look!
Posted Aug 25, 2021 - 14:56 EDT
This incident affected: ide.cs50.io.