cs50.xyz is inaccessible
Incident Report for CS50
Resolved
Clicking CS50 IDE > Restart and trying again should fix. If you're still running into any issues, please email sysadmins@cs50.harvard.edu!
Posted Feb 12, 2021 - 00:50 EST
Investigating
We are currently investigating this issue.
Posted Feb 11, 2021 - 23:30 EST
This incident affected: ide.cs50.io.