Some codespaces might be missing files
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Feb 26, 2023 - 11:05 EST
Monitoring
The deleted Codespaces should have been restored. Please go to https://github.com/codespaces to access your old Codespace and retrieve your files accordingly.

Please consult this documentation on how to retrieve your files:
https://cs50.readthedocs.io/code/#missing-files-in-codespace
Posted Feb 26, 2023 - 10:06 EST
Identified
If you've recently logged into code.cs50.io but seem to be missing files, or have encountered error messages suggesting your codespace was deleted, submit the form at https://cs50.ly/files, and we'll follow up ASAP via email!

In the meantime, please consult this documentation on how to retrieve some of your files:
https://cs50.readthedocs.io/code/#missing-files-in-codespace
Posted Feb 24, 2023 - 22:45 EST
This incident affected: cs50.dev.