"Whoops, looks like something went wrong" with CS50 IDE logins
Incident Report for CS50
Resolved
This incident has been resolved.
Posted 13 days ago. Aug 01, 2018 - 15:01 EDT
Identified
A memcache server seems to have died, so we're in the process of booting up a new one.
Posted 13 days ago. Aug 01, 2018 - 14:59 EDT
Investigating
We are currently investigating this issue.
Posted 13 days ago. Aug 01, 2018 - 14:44 EDT
This incident affected: cs50.io.