GitHub is having issues
Incident Report for CS50
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 02, 2019 - 16:31 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 16 days ago. Oct 02, 2019 - 12:51 EDT
Investigating
Looks like GitHub is having some issues at the moment that may affect some of our tools and services. See https://www.githubstatus.com/incidents/yck8ctxhxtwq for more information!
Posted 16 days ago. Oct 02, 2019 - 12:38 EDT