Incident with Codespaces
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 14:55 EDT
Update
We are continuing to investigate this issue.
Subscribe to updates: https://www.githubstatus.com/incidents/hjxtlk3fvr09
Posted Aug 29, 2022 - 10:22 EDT
Investigating
Posted Aug 29, 2022 - 09:24 EDT
This incident affected: code.cs50.io.