GitHub outage
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 14:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2023 - 14:18 EDT
Investigating
Posted Jun 29, 2023 - 13:57 EDT
This incident affected: certificates.cs50.io, check50, cs50.dev, cs50.me, submit.cs50.io, and submit50.