CS50 IDE down for some users
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 14:02 EST
Monitoring
A fix has been implemented and we are monitoring the results. If you're still facing any issues, please reach out to sysadmins@cs50.harvard.edu!
Posted Jan 29, 2021 - 13:54 EST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2021 - 13:42 EST
Investigating
We are currently investigating this issue.
Posted Jan 29, 2021 - 12:24 EST
This incident affected: ide.cs50.io.