Incident with Actions, Issues, Pull Requests and Webhooks
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 11:30 EDT
Identified
Please subscribe to this incident at: https://www.githubstatus.com/incidents/g8mb319cqjsp
Posted Apr 18, 2023 - 11:24 EDT
This incident affected: check50, submit.cs50.io, and submit50.