Incident with Actions and Webhooks
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 14:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2023 - 12:46 EST
Identified
Please subscribe to get the latest incident update:
https://www.githubstatus.com/incidents/dsb3kn1zfdl7
Posted Nov 28, 2023 - 12:30 EST
Update
We are continuing to investigate this issue.
Posted Nov 28, 2023 - 11:58 EST
Investigating
We are currently investigating this issue.
Posted Nov 28, 2023 - 11:57 EST
This incident affected: check50, submit.cs50.io, and submit50.