CS50 IDE inaccessible for some users
Incident Report for CS50
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 26, 2019 - 13:09 EDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jun 26, 2019 - 12:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 26, 2019 - 12:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 26, 2019 - 09:36 EDT
This incident affected: ide.cs50.io.