CS50 IDE is down for some users
Incident Report for CS50
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 06, 2019 - 01:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Sep 05, 2019 - 23:52 EDT
Update
We're also experiencing some issues with the API of the underlying orchestration system and waiting on the cloud provider for support.
Posted 10 days ago. Sep 05, 2019 - 21:48 EDT
Investigating
We are investigating some issues with our storage cluster. The CS50 IDE may not be accessible for some users at the moment.
Posted 10 days ago. Sep 05, 2019 - 19:43 EDT
This incident affected: ide.cs50.io.