CS50 IDE inaccessible for some users
Incident Report for CS50
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 25, 2019 - 16:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 25, 2019 - 09:40 EDT
Update
Just a quick note of apology that this issue's still ongoing. Afraid we're still awaiting a fix on an underlying API but hoping to bring the new version of CS50 IDE back online asap for everyone!
Posted 3 months ago. Jun 24, 2019 - 23:02 EDT
Identified
Apologies, afraid we've hit an API limit on a back-end cloud service, but we're awaiting an increase, at which point the IDE should be up and running again for all users!
Posted 3 months ago. Jun 24, 2019 - 11:04 EDT
This incident affected: ide.cs50.io.