CS50 Lab and CS50 Sandbox currently down
Incident Report for CS50
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 24, 2019 - 08:40 EDT
Identified
Afraid a back-end API on which CS50 Sandbox and CS50 Lab rely is currently down. We've contacted the provider and are awaiting a fix. Apologies for the trouble!
Posted 3 months ago. Jun 24, 2019 - 06:59 EDT
This incident affected: lab.cs50.io and sandbox.cs50.io.