CS50 IDE might be inaccessible
Incident Report for CS50
Resolved
This incident has been resolved. If you are still facing any problems, please reach out to sysadmins@cs50.harvard.edu!
Posted Nov 06, 2021 - 17:06 EDT
Monitoring
We have identified the issue and a fix has been deployed.
Posted Nov 06, 2021 - 16:47 EDT
Identified
We have identified the issue and a fix is being implemented.
Posted Nov 06, 2021 - 13:27 EDT
Update
We are continuing to investigate this issue.
Posted Nov 06, 2021 - 10:03 EDT
Investigating
If seeing "preparing your IDE" longer than usual or having some other issue related to CS50 IDE, apologies for the trouble! We're investigating the issue!
Posted Nov 06, 2021 - 10:00 EDT
This incident affected: ide.cs50.io.