Codespaces might not be accessible to new users
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 20:12 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2022 - 17:30 EST
This incident affected: code.cs50.io.