CS50 Labs missing instructions, showing 404s instead
Incident Report for CS50
Resolved
If you reload any open lab.cs50.io tabs, the 404s should now be gone. Apologies for the trouble!

If curious, a Ruby gem (i.e., package) that we're using was updated, and the lab wasn't finding the newer version!
Posted 29 days ago. Feb 23, 2019 - 18:54 EST
Identified
Deploying a fix now!
Posted 29 days ago. Feb 23, 2019 - 18:33 EST
Investigating
Sorry for the trouble, taking a look!
Posted 29 days ago. Feb 23, 2019 - 18:18 EST
This incident affected: lab.cs50.io.