Incident with Actions, API Requests, Codespaces, Copilot, Git Operations, Issues, Packages, Pages, Pull Requests and Webhooks
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 20:58 EST
Investigating
Please subscribe to the latest update at https://www.githubstatus.com/incidents/74y4xlr09qll
Posted Nov 08, 2022 - 20:48 EST
This incident affected: code.cs50.io.