CS50 IDE inaccessible
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 12:54 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 11:18 EST
Investigating
Apologies for the bother, we're taking a look now!
Posted Nov 10, 2021 - 09:45 EST
This incident affected: ide.cs50.io.