CS50 ID offline again
Incident Report for CS50
Resolved
CS50 ID (and, in turn, CS50 IDE and other apps) should now be back online. Apologies for the bother!
Posted 3 months ago. Nov 29, 2018 - 19:29 EST
Update
We're working on bringing https://cs50.io/ back up as soon as possible. For now, try visiting https://ide.cs50.io/USERNAME/ide50. Chances are you have this remembered in your browser's history already.
Posted 3 months ago. Nov 29, 2018 - 19:26 EST
Identified
Apologies, we're redeploying the fix. Should be back (again) shortly!
Posted 3 months ago. Nov 29, 2018 - 19:06 EST
This incident affected: forms.cs50.io, id.cs50.net, legacy.cs50.io, and vault.cs50.io.