Incident with Codespaces
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 22:58 EDT
Investigating
Please subscribe to the latest update at https://www.githubstatus.com/incidents/7hfyz8mjg663
Posted Oct 12, 2022 - 19:28 EDT
This incident affected: code.cs50.io.