CS50 web apps requiring authentication might be down
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 18:35 EDT
Identified
Afraid the underlying cloud provider for authentication is currently experiencing errors. See https://auth0.statuspage.io/incidents/zvjzyc7912g5 for latest.
Posted Apr 20, 2021 - 12:32 EDT
This incident affected: certificates.cs50.io, forms.cs50.io, harvard.cs50.me, id.cs50.io, and vault.cs50.io.