New users might not be able to join courses
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 21:58 EDT
Investigating
We are currently investigating this issue.
Posted Sep 12, 2022 - 14:20 EDT
This incident affected: certificates.cs50.io, code.cs50.io, cs50.me, and submit.cs50.io.