check50 and submit50 are down for some users
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 16:37 EST
Identified
Afraid GitHub is experiencing some issues that are affecting check50, submit50, and submit.cs50.io per https://www.githubstatus.com/! If you're having trouble running check50 or submit50 or seeing your new submissions listed on submit.cs50.io, please try again after the issue is resolved!
Posted Nov 05, 2019 - 07:27 EST
This incident affected: check50, submit.cs50.io, and submit50.