New users might not be able to access Codespace
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 15:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2022 - 14:22 EDT
Investigating
We are currently investigating an issue where some of our new users might not be able to access Codespaces. A fix to resolve this issue could take a few days, and we apologize for this inconvenience. In the meantime, users could try re-login at code.cs50.io to gain access to Codespace.
Posted Jun 11, 2022 - 11:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2022 - 23:05 EDT
This incident affected: code.cs50.io.