Having issues with check50 and submit50?
Incident Report for CS50
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 22, 2018 - 20:17 EDT
Identified
Afraid GitHub is having technical difficulties at the moment! Since both check50 and submit50 rely on GitHub, best to keep an eye on this incident or https://status.github.com/messages and try again later!
Posted about 2 months ago. Oct 22, 2018 - 09:44 EDT
This incident affected: check50, cs50.me, and submit50.