CS50 IDE is taking longer than expected to load
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 14:57 EDT
Investigating
It looks like AWS Cloud9 (the base software for the CS50 IDE) is experiencing some issues at the moment. We have reached out to their team to investigate.
Posted Apr 21, 2020 - 11:02 EDT
This incident affected: ide.cs50.io.