CS50 Lab, CS50 Sandbox offline
Incident Report for CS50
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 17, 2018 - 15:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 17, 2018 - 15:35 EDT
Investigating
Afraid Google Compute Platform (which underlies lab.cs50.io and sandbox.cs50.io) is currently having issues. Cf. https://twitter.com/search?f=tweets&q=google%20cloud. We'll keep an eye on https://status.cloud.google.com/ and http://status.codevolve.com/incidents/yht37f7sy0qp.
Posted 3 months ago. Jul 17, 2018 - 15:34 EDT
This incident affected: lab.cs50.io and sandbox.cs50.io.