Incident with Codespaces
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Jan 01, 2023 - 13:36 EST
Update
Some users cannot connect to their codespaces via the browser client. Please try downloading VS Code Desktop version to your computer and choose the "Open in VS Code Desktop" option on https://code.cs50.io.

Please check out https://www.githubstatus.com/incidents/srn4b1fjxp8h for the latest updates and contact GitHub support for assistance with Codespaces issues.
Posted Jan 01, 2023 - 11:06 EST
Investigating
Some users cannot connect to their codespaces via the browser client. Please try downloading VS Code Desktop version to your computer and choose the "Open in VS Code Desktop" option on https://code.cs50.io.

Please check out https://githubstatus.com for the latest updates and contact GitHub support for assistance with Codespaces issues.
Posted Jan 01, 2023 - 09:18 EST
This incident affected: code.cs50.io.