HarvardKey authentication erring for Harvard users
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 17:43 EST
Update
Apologies, just waiting for a follow-up from HUIT!
Posted Nov 21, 2023 - 16:47 EST
Identified
Apologies, just waiting for a follow-up from HUIT!
Posted Nov 21, 2023 - 16:44 EST
This incident affected: certificates.cs50.io, forms.cs50.io, harvard.cs50.me, id.cs50.io, and vault.cs50.io.