code.cs50.io might be inaccessible
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 14:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2022 - 14:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2022 - 13:48 EDT
This incident affected: code.cs50.io.