Incident with Legacy IDE
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Aug 15, 2023 - 19:39 EDT
Investigating
We are currently investigating this issue. Please use https://cs50.dev instead.
Posted Aug 15, 2023 - 18:17 EDT
This incident affected: ide.cs50.io.