code.cs50.io might not be accessible for new users
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 21:58 EDT
Identified
We were aware that new users might not be able to access Codespaces via code.cs50.io. For existing users, please visit https://github.com/codespaces to access your current Codespace.
Posted Sep 12, 2022 - 14:16 EDT
This incident affected: code.cs50.io.