CS50 IDE inaccessible for some users
Incident Report for CS50
Resolved
This incident has been resolved. Let sysadmins@cs50.harvard.edu know if you're still having issues!
Posted 20 days ago. Jul 01, 2019 - 19:10 EDT
Update
We are continuing to investigate this issue.
Posted 21 days ago. Jul 01, 2019 - 15:14 EDT
Investigating
We are currently investigating this issue.
Posted 21 days ago. Jul 01, 2019 - 15:06 EDT
This incident affected: ide.cs50.io.