cs50.xyz is blacklisted
Incident Report for CS50
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 07, 2019 - 00:09 EDT
Identified
Unfortunately some people seem to have used the CS50 IDE for hosting phishing websites. As a result, Google has blacklisted our cs50.xyz domain that's used for accessing Flask apps and other websites hosted on the CS50 IDE. We're currently investigating if there's anyway to get around this, but in the meantime, please report this as a detection problem under "Details" and click "visit this unsafe site to proceed". Let sysadmins@cs50.harvard.edu know if you have any questions!
Posted about 1 month ago. Aug 05, 2019 - 16:44 EDT